says invalid when I run CLI Commands

says invalid when I run CLI Commands

Postby ram619 » Wed May 15, 2013 8:00 am

I am writing a script in which, I Telnet from system1 to system2. There from system2 I SSH to system3 which is actually a Embedded Board running Linux. There I run a code which gives me command line interface.
That command line interface is having a set of commands, almost 15 commands. When you type "show" then these commands are displayed in sequence.
In that command line interface if I run the very first (#1) command then it is processed successfully but when I run any other command from that command list then it says "invalid command" .
Why so ????? please help, I am novice in Python

Thanks in advance
Posts: 1
Joined: Fri May 10, 2013 2:04 pm

Re: says invalid when I run CLI Commands

Postby micseydel » Wed May 15, 2013 10:35 am

Could you elaborate as to what Python's role in this is?
Due to the reasons discussed here we will be moving to on October 1, 2016.

This forum will be locked down and no one will be able to post/edit/create threads, etc. here from thereafter. Please create an account at the new site to continue discussion.
User avatar
Posts: 3000
Joined: Tue Feb 12, 2013 2:18 am
Location: Mountain View, CA

Return to Networking

Who is online

Users browsing this forum: Google [Bot] and 3 guests